I used to be able to do this [https://kucoinapidocs.docs.apiary.io/#](https://kucoinapidocs.docs.apiary.io/#)

​

So it no longer works. What’s the new API?


➔ Visit Kucoin now and start trading

1 Comment

  1. purekid on 24. March 2019 at 21:32

    You need upgrade your API to V2. [https://docs.kucoin.com/](https://docs.kucoin.com/)